Mod Funcionando porém não esquenta a resistência

 :: Videos :: VÍDEO VAPOR

Ir em baixo

Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Qui 17 Ago - 9:56:01

Pessoal tô com um Mod IPV8 funcionando tudo tenho até um vídeo, mais ele não tá esquentando minha resistência o que vcs acham que pode ser? Por favor me deem uma ajuda! Bom dia a todos !

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Carlinhos em Qui 17 Ago - 9:59:58

Voce já tentou trocar de resistencia, para testar ?

_________________
avatar
Carlinhos
Vaper Pro

Data de inscrição : 11/05/2017
Idade : 57
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por ric.alleoni em Qui 17 Ago - 11:34:28

Tente verificar qual tipo de resistência esta usando, (kanthal, SS, Niquel), e também qual modo esta configurado o mod, (power ou controle de temperatura -TC).

Pode ser incompatibilidade com a configuração do mod e o tipo de fio da resistência do seu atomizador. Se for isso é só configurar no modo certo.


Última edição por ric.alleoni em Qui 17 Ago - 14:10:40, editado 1 vez(es)

_________________
avatar
ric.alleoni
Super Vaper

Data de inscrição : 05/11/2013
Idade : 43
Localização : Limeira/SP

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Qui 17 Ago - 11:51:39

Então , o Estranho de não aquecer, e que o mod funciona, reconhece o atty, faz leitura da coil e aciona... só não aquece ...
Estou achando estranho a leitura Ôhmica da dual coil dar 1.17 Ohms , pq na verdade ela é de 0.6 ohm
Eu não tenho como mandar vídeos para vcs?!
Consegui:

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por CiceroS em Qui 17 Ago - 12:28:18

Marcele... Eu vou ter que ser um pouco chato, tá?, mas é para o seu bem, que é pra gente te ajudar melhor:

- Primeiro que você não está passando as informações necessárias pra nós: além do valor de ohm, o Ric te pediu informações do tipo de fio e do atomizador (tanque), e em nenhum lugar você disse dele.

Então, qual o atomizador em uso no seu IPV8? E é tanque de bobina ou reconstruível? E qual o material da resistência, o tipo de fio?

- Segundo que você está sendo algo desleixada, você não está postando nos lugares convenientes. Se você não tem como mandar vídeos, não é para abrir um tópico aqui. Além do mais, você usou um tópico de outra pessoa para se apresentar. e você tem que se apresenta num tópico só seu, tá?

E com as informações no devido lugar, e tendo um tópico só seu de Apresentação, ficaria mais fácil pra gente acompanhar e responder, não ficaria?

[EDIT]: Pronto, com o vídeo dá pra, pelo menos, "começar" a analisar o problema. Mas esse (qual?) é seu único atomizador?

_________________
Diretas Já!
avatar
CiceroS
Super Vaper

Data de inscrição : 30/12/2014
Idade : 52
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Qui 17 Ago - 12:43:44

Boa tarde Cicero... desculpe-me por todas as postagens erradas! Não sei lidar com foruns! Bem meu atomizador é um IJOY Limitless XL RTA , ele vem com :
1* IJOY Limitless XL tank
1* XL1 single coil deck
1* XL2 dual coil deck
1* XL-C4 light-up chip coil(0.15ohm 50~215W)

No video estou testando o mod com o XL2 dual coil deck
não sei te dizer o tipo de fio , porém é o original da coil! Espero que com essas informações vcs consigam me ajudar! Obrigada e desculpas mais uma vez!

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por CiceroS em Qui 17 Ago - 13:07:05

Bom, googleando, o único relato que "bateu" com o seu foi esse, mas ainda sem resolução:

https://www.reddit.com/r/electronic_cigarette/comments/6165x5/ipv8_wont_fire_anymore/?st=j6gmqa0x&sh=f674d53a

Mas como esse iJoy é bastante completo... Você já tentou com o deck single coil? E também com as bobinas, no lugar dos decks?





_________________
Diretas Já!
avatar
CiceroS
Super Vaper

Data de inscrição : 30/12/2014
Idade : 52
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Qui 17 Ago - 13:31:37

Ainda não testei com esse coil, vou tentar quando eu chegar do trabalho! Tô muito triste só tinha uma semana de uso ! Mas agradeço muito a ajuda de todos vcs , mais tarde eu volto pra dizer o que aconteceu com essa coil!

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por CiceroS em Qui 17 Ago - 13:41:18

É que talvez nem seja problema no Mod, Marcele, e sim do tanque, no caso, o pino de conexão dando mal contato com o deck/bobina, que não são fixos nesse iJoy, mas "enrroscáveis".

Então a gente precisa ir eliminando as possibilidades, né?, até chegar no problema de fato.

Mas no caso do deck dual coil do seu vídeo, a leitura de ohm deveria ser 0.6 mesmo, então é também muito provável que uma das coils (acredito que de Kanthal, pois o Mod fica em wattagem) não esteja bem fixada, uma vez que 1.17ohm é o valor para apenas uma delas (o valor em dual coil é dividido por 2).

_________________
Diretas Já!
avatar
CiceroS
Super Vaper

Data de inscrição : 30/12/2014
Idade : 52
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Fernando Fleming em Qui 17 Ago - 15:41:17

Marcele, boa tarde!

Peço inicialmente que faça sua própria apresentação no fórum.
Você se apresentou em uma apresentação de outra pessoa.
Mandei uma MP explicando.

Parece que uma das coils está em contato com o deck.
Puxe as duas para cima utilizando uma chave de fenda ou coil jig.

_________________
avatar
Fernando Fleming
Moderador

Data de inscrição : 29/09/2015
Idade : 62
Localização : MG Ouro Fino

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Noahide em Qui 17 Ago - 23:13:16

Eu tenho um mod, um evic vt que apresentou situacao semelhante : Reconhece a coil, aparece o disparo no visor, faz tudo como se estive certo mas não envia energia para a coil. No meu caso eu sei que se trata de falha na placa eletronica, talvez ocasionado por um derrame de juice. Se for o seu caso, só comprando outro. Muitas vezes não vale a pena consertar.
avatar
Noahide
Moderador

Data de inscrição : 03/07/2013
Localização : SP

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marlos em Sex 18 Ago - 8:17:07

Bom dia!
A Marcele me pediu ajuda, através da minha Fan Page, a respeito deste mod e conversamos!
1º- Disse a ela a respeito da leitura Ôhmica, já que pelo vídeo, pode se ver que, o mod faz leitura Ôhmica 1.17 ohms, mas não aquece!
Teríamos 2 pontos a observar, para poder tirar algumas conclusões. São eles:
A- dual coil a 1.17 ohms!?
B- A espessura do fio utilizado nestas coils, acredito ser AWG26 ou AWG24 (Impossível ser coil com ohms alto!!!)
Sendo assim, vemos que o fio utilizado é de bitola grossa!
Questionei ela a respeito das coils, e me foi dito que a leitura da coil deveria ser de 0,6 ohms! (Com essa resposta, acredito que o fio usado seja AWG26!!!)
Com isso, temos 2 pontos a serem analisados, Atty e mod!!!
Analisando atty:
A- Como o mod consegue fazer leitura ôhmica, até então, não tem nada de errado com o atty!!!
Analisando Mod:
A- A leitura condiz com as coils que vemos no vídeo?
A principio "não" e segundo a informação da Marcele, que a coil é de 0,6 ohms, confirma que a analise está correta!
Para dar 0,6 ohms em dual coil, cada coil teria de estar em torno de 1.2 ohms, o que poderia nos levar a entender que, essa leitura de 1.17 ohms, uma coil poderia estar solta, mas mesmo assim, ao acionar o fire, a 29.6W com fio AWG 26, a coil que estiver fixa deveria aquecer, o que não acontece!
Ai nos sobra somente o mod a ser analisado, e que nos leva a entender que ele é o problema, mas para se certificar de tudo isso, teria de estar com o mod na mão!!!
Espero ter ajudado!
Bom vapor!!!

_________________
avatar
Marlos
Moderador

Data de inscrição : 19/09/2014
Idade : 49
Localização : Extrema - MG

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por CiceroS em Sex 18 Ago - 11:02:11

Bom, se é mesmo o Mod que encasquetou... que ele esteja em boas mãos pra desencasquetar. Nas suas, né, Marlos? rs.

_________________
Diretas Já!
avatar
CiceroS
Super Vaper

Data de inscrição : 30/12/2014
Idade : 52
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Sex 18 Ago - 11:15:48

Depois me passa os dados de envio Marcos ! Vou te enviar assim que eu tiver um dim dim! Obrigada mesmo pessoal! Ahhhh! Lembrando que isso ocorreu depois deu limpar a placa com álcool isopropílico (para eletrônico) será que tem alguma coisa a ver ?!

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por CiceroS em Sex 18 Ago - 11:24:14

Ô, Marcele, então você abriu e desmontou o Mod, é isso? Ah, e testou ou não testou com o outro deck e com as bobinas do iJoy (pelo menos pra matar a curiosidade)?

_________________
Diretas Já!
avatar
CiceroS
Super Vaper

Data de inscrição : 30/12/2014
Idade : 52
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Sex 18 Ago - 12:21:02

Testei com outros atty, fui no meu amigo testei minha atty no dele e tava funcionando perfeitamente ! Eu tô vendo se arrumo um multímetro pra vê se tá chegando corrente ! Depois eu conto!

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por CiceroS em Sex 18 Ago - 12:38:17

Ok, mas... Enquanto você não resolve isso (ou com o Marlos, ou com outra pessoa, quem lhe vendeu o Mod, por exemplo), não seria legal você providenciar outro equipamento? E como você não é fumante regular, apenas de balada, talvez um menos complicado?

Também pensando na sua mãe, que é fumante, fumante mesmo, e assim iniciá-la na transição da fumaça para o vapor sem maiores dificuldades. Então, que tal?

_________________
Diretas Já!
avatar
CiceroS
Super Vaper

Data de inscrição : 30/12/2014
Idade : 52
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marcelemilane em Sex 18 Ago - 13:09:12

Eu tenho um outro , tenho o Ego Aio Probox ! Muito bom também ! Assim que eu resolver eu volto aqui pra falar com vcs!

Marcelemilane
Iniciante

Data de inscrição : 07/08/2017
Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Marlos em Sex 18 Ago - 14:41:12

Marcelemilane escreveu:Depois me passa os dados de envio Marcos ! Vou te enviar assim que eu tiver um dim dim! Obrigada mesmo pessoal! Ahhhh! Lembrando que isso ocorreu depois deu limpar a placa com álcool isopropílico (para eletrônico) será que tem alguma coisa a ver ?!

Quando conversamos, vc disse que esse mod é "novo" e que havia comprado recentemente de um amigo!
Ia lhe aconselhar a tentar a troca do equipamento, mas... depois de vc fazer o comentário em que, abriu o mod e fez limpeza na placa (não sei se foi feita com quem lhe vendeu), não sei se será possível efetuar a troca em garantia!
Pois ai vc não teria gasto algum, já que por ser novo, acredito que o vendedor lhe daria garantia!
E qual o motivo que te levou a abrir o mod e fazer limpeza, já que o mod é novo???
E se tem algo a ver com limpeza que foi feita, não deveria, mas... se foi aberto por uma pessoa que não tenha conhecimento do que está fazendo, o problema pode ter sido ocasionado pelo manuseio da placa!!!

_________________
avatar
Marlos
Moderador

Data de inscrição : 19/09/2014
Idade : 49
Localização : Extrema - MG

Voltar ao Topo Ir em baixo

Re: Mod Funcionando porém não esquenta a resistência

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 :: Videos :: VÍDEO VAPOR

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum